Posted on April 8, 2014 10:51 am

Windows XP Sunset Notice

After 4/8/2014 Microsoft will no longer support the Windows XP operating system.

Microsoft will no longer release new security patches intended to eliminate threat vulnerabilities in this older version of Windows.

According to Microsoft, continuing to use Windows XP after 4/8/14 might make systems more vulnerable to security risks, harmful viruses, spyware, and other malware.  This can put at risk your data and your customers’ information, which could also result in failure to comply with Payment Card Industry (PCI) data security requirements.

According to the PCI Security Standards Council (https://www.pcisecuritystandards.org/),  merchants must maintain a Vulnerability Management Program, which includes making sure your systems have the latest security patches installed. Because Microsoft will no longer be issuing security patches and updates for Windows XP, merchants who are still running that operating system may no longer be PCI compliant.

In addition, as companies continue to develop their software and products for more recent versions of Windows, there will be more apps and devices that will not work with Windows XP systems.

Intuit strongly recommends that all merchants who accept card payments upgrade their Windows XP operating system to a more recent version that is supported by Microsoft.  

Please visit the following Microsoft link, which gives recommendations on how to stay protected after support for Windows XP ends: Microsoft Windows XP End Support Help.